Symptoms
Screen can turn on, but can't be controlled using the remote control
Possible cause:
1. Remote control is set to ID mode
2. Remote control is being pointed to the wrong area of the screen.
3. There's an IR cable (3.5mm cable) in the IR In interface on the screen
4. IR Lock is set to on
5. Screen software has become corrupted
6. Hardware component failure
Troubleshooting
1. Power cycle the screen from the main (cut power to the screen and turn it back on)
2. On the Remote Control, press the Normal button for 3 seconds until the Normal Green LED blinks
3. Check if there's a cable connected to the IR In port on the screen.
If there is, unplug it.
4. Aim the Remote control to the IR Sensor
5. Press the info button for 5 seconds (and aim it at the IR sensor) to unlock the screen IR lock (in case if it is set to IR Lock)
Press the Home button and see if you can see the Screen Configuration menu.
If you can't see anything.
Observe the IR Indicator (aka LED Power Indicator) - see picture below .. press the power button on the remote and see if the IR Indicator light change color.
If it does, there's a chance that the screen backlight has failed.
6. Perform SW update using a USB - micro USB cable
If the above steps doesn't work.. try to perform a SW update on the screen by following this article
7. Submit ticket with our Support team
If none of the above troubleshooting works,
Please lodge a ticket with our support team..